《DOTA2》即将登陆Linux

分类:CentOS运维 阅读:94970 次

Linux系统下喜欢玩游戏的朋友们,下边有请Linux版本的《DOTA2》,它已经正式到来了,Valve提供官方支持!Linux版的《DOTA2》系统需求并不高,最低只要:Ubuntu 12.04操作系统、Intel/AMD 2.8GHz处理器、4GB内存、Radeon HD 2600/3600(驱动12.11)或者GeForce 8600/9600GT(驱动310.xx)显卡、OpenGL 2.1、4GB硬盘空间、OpenAL兼容声卡。不是古董机都没啥问题。

除了正式支持Linux,Valve还发布了一个新的升级补丁,更新内容相当多,详情见此。

下一步,《DOTA2》就该进入Mac OS X平台了。
《DOTA2》即将登陆Linux

DOTA 2 是Valve 开发的DotA 类竞技游戏。由于Valve 从去年开始移植自有游戏平台Steam、Source 到Linux 环境,所以一直一来很多人都期待以及希望DOTA 2 能够发布Linux 版。而在今天,Dota 2 的开发社区,悄然多了Linux 板块以及Mac 板块,并且官方发布了声明:

官方通告:http://dev.dota2.com/showthread.php?t=96878

论坛板块:http://dev.dota2.com/forumdisplay.php?f=447

Dota 2 Linux 的设备最低要求:

  • Ubuntu 12.04

  • Dual core from Intel or AMD at 2.8 GHz

  • 4GB RAM

  • 4GB Hard Drive Space,

  • nVidia GeForce 8600/9600GT, ATI/AMD Radeaon HD2600/3600 (Graphic Drivers: nVidia 310, AMD 12.11), OpenGL 2.1

  • OpenAL Compatible Sound Card