解决gem install nokogiri -v '1.6.6.2' 出错

分类:CentOS运维 阅读:34068 次

在centos7上,当安装如下命令时,bundle --deployment出现说需要安装gem install nokogiri -v '1.6.6.2',但我确实安装了。所以bundle --deployment一直不能正常执行下去。

则需要安装如下命令:
gem update --system
yum install libxml2-devel libxslt-devel ruby-devel
gem install nokogiri -- --use-system-libraries