CentOS 6.4系统下安装kscope1.6.2

分类:CentOS教程 阅读:63999 次

1. 下载kscope-1.6.2

2.在redhat下安装kscope,直接执行./configure时会出现以下错误:

configure: error: in the prefix, you've chosen, are no KDE headers installed.

kscope的使用需要添加安装kde环境支持:

2.1 在ubuntn9.10下,不能直接安装kscope1.6.2,先要安装kde环境支持,如下步骤:

到此安装kscope1.6.2完成,可以在终端中输入kscope打开kscope1.6.2了,当然你可以作成一个快捷方式。